Issue
Quick Bid Generates an Error When Printing
Quick Bid generates the following error when printing
"Can't open report file or file is corrupt: report name. Please, reinstall application."
And/or there are no reports showing in the Reports dialog box.
Cause
Your Quick Bid installation is corrupt - it may not have been installed by a local administrator or files may have been overwritten by another program.
Resolution
Reinstall a fresh copy of the application. Before you begin, verify you have downloaded the appropriate installation file. Contact Support for assistance.
Only a System Administrator can properly install Quick Bid, if you are not a local administrator on your computer, contact your IT Department or Network Administrator for assistance.<
- Open Control Panel, then Add-Remove Programs
- Locate Quick Bid 4 in the list
- Uninstall Quick Bid 4
- Open My Computer
- Navigate to the location where Quick Bid 4 was installed (by default, this is C:\Program Files\Quick Bid 4 for 32-bit windows and C:\Program Files (x86) Quick Bid 4 for 64-bit windows)
- Delete the Quick Bid 4 folder
- Download the installation file from the Quick Bid Product Information Page
- Re-install the application
- After launching Quick Bid, you may need to re-activate the application.
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